neděle 14. února 2021

vmWare - This host is potentially vulnerable to issues described in CVE-2018-3646 ...

Může se stát, že po instalaci vmWare ESXi vám v klientovi vyskočí hláška:

This host is potentially vulnerable to issues described in CVE-2018-3646, please refer to https://kb.vmware.com/s/article/55636 for details and VMware recommendations.

Jedno z řešení je vypnout VMkernel.Boot.hyperthreading přímo v BIOSu, nebo ve vmWare. Může se vám stát (jako mně), že tuto volbu v BIOSu nenajdete a pak  to lze vypnout jen ve vmWare klientovi.

Takže - ve vmWare (platné pro verzi 6.7.0 a možná i vyšší) rozklikněte v menu Navigator 

Manage -> System ->  Advanced settings

A nastavte hodnotu VMkernel.Boot.hyperthreading na False


Nutno podotknout, že podle některých zdrojů příjdete o 20-30 % výkonu serveru. 

Žádné komentáře:

Okomentovat